Center is off when converting from .emb to .u01

More
1 year 9 months ago #2415 by vital_niko
The problem is that center is moved when emb is converted to U01
So we set the center at the bottom of the embroidery
But in the result .U01 it's moved to the middle

Attached pls find the problem .emb
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2460 by vital_niko
This bug is actually a show-stopper for us. We won't be able to switch to API usage entirely as planned before until it's fixed

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2579 by brenden
Thank you. We'll investigate this issue. (WEB-1362)

Chief Product Officer - Wilcom
Sydney, Australia



Have you installed your latest Wilcom update? Click here.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #3616 by vital_niko
The problem is still there
The design has center at the center/bottom and if converted manually it's where it should be, but when converted via API it goes to center/center
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #3910 by Karla
Hi Niko,

Kindly send your request xml to further check this case.

Thanks,
Karla

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #3911 by Karla
HI Niko,

I just checked and I can confirm and reproduce the same behavior as you.
I will have to raise this to our development team.

Thank you.

Kind regards,
Karla

Please Log in or Create an account to join the conversation.

Time to create page: 3.826 seconds
Powered by Kunena Forum