please allow users to set units in Design Library

More
7 months 1 week ago #1119 by antony
Actually I need to take that back. After last night’s Windows update, it reversed back. I will need to check all settings again.


Sent from my iPhone using Tapatalk

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #1455 by antony
I am still annoyed by the imperial unit being displayed.

I changed the settings to Metric on Windows 10 (see earlier posts), however I am getting imperial unit on mouse hovering (in Design Library), while the Design Properties shows metric.
(Design Library, E4.1q)


And on Windows 10's File Explorer, the mouse hovering, properties, and detailed view, it shows metric.
(screenshot of Windows File Explorer)
Attachments:
The following user(s) said Thank You: serrot

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #1755 by antony
I re-indexed Windows. (Thanks Mark)

On Windows File Explorer: shown in mm (both hovering and info)

On Design Library, it gives me in in Details Pane and mouse hovering, but mm in Design Information.
Attachments:
The following user(s) said Thank You: serrot

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago #1919 by delfius
The discrepancy in measurement units (mm vs inches) occurs if your user account (which may be Metric) has different regional settings to your "SYSTEM" account (which may be U.S.).

To fix this in Windows:
- Start -> Region & Language
- click Administrative language settings
- click Copy Settings
- tick "Welcome screen and system accounts"
- press OK

This will apply your user regional settings to the SYSTEM account, so any NEW designs should show in correct units.

But then, for existing designs, you'll need to rebuild your index after doing the above:
- Start -> Indexing Options
- Click "Advanced"
- In Delete and Rebuild index, click "Rebuild"
(this will take a while)

After that, all your measurement units should be consistent!
The following user(s) said Thank You: antony

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #1926 by antony

delfius wrote: To fix this in Windows:
- Start -> Region & Language
- click Administrative language settings
- click Copy Settings
- tick "Welcome screen and system accounts"
- press OK


Thank you delfius. It works.
I tried re-building before, but I did not change system accounts.

Thank you.
(This unit thing has been annoying me for a long while.)

Please Log in or Create an account to join the conversation.

Time to create page: 0.351 seconds