Exception Error using Font Creator with applique font

More
7 months 3 weeks ago #3114 by LindeeG
I've digitized an applique font but after creating the new font and adding the first letter successfully, I get an exception error and the program crashes when I try to add any additional letters.

I have 2 versions of these letters. One is just a basic applique and the other is a modified version with "baseball stitching" added.

Crash occurs in both 4.1 and 4.2. I would prefer to make this font in a version that will also let me use it in Hatch. Attaching an EMB with letters from each version.

Any ideas what's causing this and what I need to do to fix it?

I've tried unchecking "remove functions" and leaving it checked and I get the same result.

This attachment is hidden for guests.
Please log in or register to see it.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Font Creator - e4,2J10.58Saturday, 23 November 2019
Font Creator Question10.46Friday, 09 August 2019
Font Creator & additional "swashy" characters10.23Sunday, 09 December 2018
Exception Errors with Alphabet Creator10.15Thursday, 07 March 2019
Font creator is making my lower case letters too big......help!!10.12Wednesday, 21 August 2019
Font Creator - Remember setting for "Remove Functions"10.12Wednesday, 04 March 2020
College Applique font9.99Wednesday, 20 May 2020
Error when trying to add additional letter to user created font.9.08Monday, 24 August 2020
Font ESA to TTF5.94Friday, 21 September 2018
Font5.94Sunday, 09 August 2020
More
7 months 3 weeks ago #3115 by Petar
I'm not getting a crash when creating the alphabet. What join method did you pick when creating the alphabet?

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3118 by LindeeG
I used "As Digitized." I've tried restarting the computer and deleting the backups. I just made another font the other day but this is the first applique font I've tried.

Lindee

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3120 by Petar
Are you able to attach screenshots of all the dialogs when you are adding a letter? I just want to make sure my settings are the same as yours.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3128 by LindeeG
Sure… Here are step-by-step screen shots.
Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago - 7 months 3 weeks ago #3137 by Petar
Thanks the specific steps always help. I could reproduce the issue.
The issue has been raised in CAD-14701
Last edit: 7 months 3 weeks ago by Petar.
The following user(s) said Thank You: LindeeG

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3156 by LindeeG
Hi Petar,

I tried a different applique font in 4.5. Same problem but it appears to have corrupted my file and now when I try to open it, I get an "unrecoverable error" and the program shuts down.

Also - 4.5 is not updating recovery files. I've had multiple crashes today working on this file and then when I let 4.5 open the recovery files, they are all very very early versions of the design.

I do have an earlier version of this file and can re-work but I've never had a file get corrupted like this before.

Lindee

Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3158 by Petar
Is that crashing in Design Library?
Can you send me the file.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #3159 by LindeeG
Just emailed it to you.

The first time I relaunched the software, I chose to open backups and got the same message. So the next time, I tried opening the original from the Design Library got the message you saw in the screenshot.

The file had previously been opened to make the font and crashed when adding the second character as before.

I was able to test the one letter that got added. I think this is too complex to do as an ESA font. I chose "as digitized" but the branched pieces were unbranched and satin was weird.

Lindee

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #3162 by Petar
The design hasn't come through.

Please Log in or Create an account to join the conversation.

Time to create page: 3.256 seconds
Powered by Kunena Forum