Lost Fonts

More
10 months 1 week ago #3229 by pjmom60
Lost Fonts was created by pjmom60
I upgraded from 4.2 to 4.5.2. It appears that a whole new Wilcom file was uploaded to my programs. I received 40 new fonts when I signed up for Wilcom community before I upgraded These fonts are not showing in 4.5.2. How do I get them transferred?

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
lost menu bars5.64Friday, 15 November 2019
Adding new fonts to Fonts lists5.6Monday, 19 August 2019
Lost all your work when save a old version5.58Thursday, 01 November 2018
free fonts4.12Monday, 21 October 2019
adding fonts4.12Wednesday, 13 November 2019
Cant find my new fonts4.12Thursday, 26 March 2020
10 Free Fonts4.12Wednesday, 13 May 2020
imported fonts4.12Friday, 13 November 2020
slow preview fonts in 4.5.14.07Friday, 16 October 2020
Can't find downloaded fonts4.07Friday, 07 August 2020
More
10 months 1 week ago - 5 months 3 weeks ago #3249 by antony
Replied by antony on topic Lost Fonts
Until Wilcom re-create the .exe free 40 fonts, workaround as followings:

Re-install Wilcom_40_Fonts.exe
Change the unzip folder location from USERLETW folder



to
C:\ProgramData\Wilcom\EmbroideryStudio\FONTS
(see screenshot below)



If you also installed Japanese font, you might need to do the same.

(reference: e4.5.1 Reference Manual page 893)
Attachments:
Last edit: 5 months 3 weeks ago by antony.

Please Log in or Create an account to join the conversation.

Time to create page: 2.010 seconds
Powered by Kunena Forum