Madeira PolyNeon thread chart colour issues

More
7 months 2 weeks ago #3231 by HurrellDesign
I've updated to the latest version of Wilcom but somehow since then my Madeira PolyNeon thread chart has completely changed colours so all the threads are now some shade of red and I am unable to edit them.

Any suggestions as to how I can get the thread chart back to showing the correct colours?
The following user(s) said Thank You: Teodor

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Threads appear as shades of Red/Black after editing thread chart.10.01Wednesday, 15 July 2020
Thread colour bar8.78Wednesday, 19 August 2020
How do I add an extra thread colour to one single object8.5Tuesday, 24 September 2019
Daily issues4.71Sunday, 28 October 2018
Issues after use knife tool4.65Sunday, 23 September 2018
issues with Color PhotoStitch4.65Sunday, 08 December 2019
EXP Melco Machine format issues4.6Thursday, 12 September 2019
colour preserving issue from PDF/EPS?4.34Wednesday, 15 May 2019
Burmilana or Filani Thread4.34Friday, 27 March 2020
Colour-Object List not displaying correctly4.25Tuesday, 04 September 2018
More
7 months 1 week ago #3240 by Marnelli
Hi

Thanks for sending your request.
This issue has been escalated back to our Development team.
Please refer to the Ticket # CAD-14706
We will notify you for the updates if any or for a workaround to temporarily help with the issue.

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #3244 by LightishRedd
I have run into the same issue. I set up a custom thread chart that I copy codes and colors from other thread brands that I have on hand. Most are from Madeira.

I've had the 4.5 update, possibly since the day of release, and had no issues with the color chart until today. How do I refer to the Ticket # that's been raised and get notifications for a workaround as well?

Thanks

Please Log in or Create an account to join the conversation.

More
7 months 1 week ago #3245 by LightishRedd
I just found the Technical Support part of the Wilcom site. Raising a ticket there.

Please Log in or Create an account to join the conversation.

Time to create page: 0.184 seconds
Powered by Kunena Forum