On appliques, I cannot get my embroidery machine to read the stop commands

More
4 months 3 weeks ago #3268 by Diana
On appliques, I cannot get my machine to read the stop commands. I digitize in EMB, save to PES and send to my Babylock multi needle machine and when it stitches, it just plows into the next stitch type without stopping to let me place/ cut the applique fabric. I have to manually edit the machine . I noticed in ES that there are colors assigned to each action, guide run, tack and cover and when I change the colors of these stitches, the stop command doesn't change colors and my embroidery machine reads the stops as another thread color again without stopping. Please tell me what I am doing wrong. Thanks for your help! Diana

This message has an attachment file.
Please log in or register to see it.

The following user(s) said Thank You: Debbie

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Embroidery machine not recognising colours7.12Monday, 01 June 2020
Transferring .emb file to Husqvarna Epic embroidery machine6.97Sunday, 02 September 2018
Help with Interpreting the Stitch List commands5.51Wednesday, 05 September 2018
What versions can read an ESA font created in e4?5.51Tuesday, 11 December 2018
Editing start/stop points5.23Thursday, 11 June 2020
Machine format setup3.67Tuesday, 12 November 2019
Digitize machine speed3.67Thursday, 30 July 2020
EXP Melco Machine format issues3.63Thursday, 12 September 2019
Export to machine not working correctly3.63Saturday, 28 September 2019
Export to .VIP machine file missing from e4.2F3.63Wednesday, 06 March 2019
More
3 months 2 weeks ago #3380 by Gina
Hi Diana - did you ever get an answer for this? I have the same issues, not only that but the machine stops appear on the printout at the end of the page as a separate element - not in sequence to where the actual stops are. I have added manual stop functions at the end of elements as a work around, but then that messes up the color sequence. Wilcom has not addressed this issue to my knowledge.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #3394 by Petar
I'm not sure about a Babylock machine but I have used a Brother PR1050X.
What version PES file are you saving to the machine?

When you create the applique in ES try not to change the colors for the Placement, Trackdown. You can change the color for the cover stitch.

Can you try this for me?

Steps:-
1. Create just a simple singe object applique (Circle for example)
2. Select File > Export
3. Export as PES to USB (Version needed for the machine for the PR1050X it's V10)
4. Load the design on the machine

At this point, if you can take a photo and attach it to this thread of the machine color/stops.

If you can also let me know what default thread you are using on the machine?
This should be in the settings pages of the embroidery machine.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #3468 by Diana
Sorry to be so long in replying. I was hoping to hear from Babylock after my first contact with them on this issue. Babylock's reply instructed me to use the Reserve button during stitch out. I have come to conclude that my machine's capabilities is the culprit of not having the Stops that I have inserted within my designs . My machine Babylock BMP8 has a Reserve button that can be chosen to stop the machine between color changes. I also have the ability to edit my design on my color edit screen. I am able to save those edits to my machine. I just cannot add a Stop from ES and it be read by my machine.

I gave my design to my local Babylock dealer to try stitching on the newer machines and the newer machines DID read the stops. However, where I had set the Frame Out to CC, the newer machines actually took a stitch at the node that shows the frame out position. Weird.

Petar, I followed your instructions and saved my design to every version of PES and looked at the design on my machine. The most recent version, PES 10, was the best but none of the versions had a stop within the design. My machine's default thread is Madeira. Again, I don't think my machine can read stops unless I edit them on the machine.

I'm including the photos I took.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #3469 by Diana

Please Log in or Create an account to join the conversation.

Time to create page: 0.303 seconds
Powered by Kunena Forum