Threads appear as shades of Red/Black after editing thread chart.

More
4 months 4 weeks ago #3564 by riaan@caps.co.za
This is a serious issue for me. It started yesterday without changing any settings or update.

Being unable to alocate colours in about 5 designs a day!

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #3580 by Stickemmi
Is there an update in sight?
I am tired of putting in the RGB code manually.
Thread charts are very important for professional embroiderers to do their job.

Instead of creating new stitches and/or features, please first repair this bug.
The following user(s) said Thank You: Panosten

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #3584 by riaan@caps.co.za
What chart do you use? Im having someone capturing all the RGB codes into a TCH file. Mine is based on Marathon.
The following user(s) said Thank You: Stickemmi

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #3588 by Stickemmi
Thank you, I am using Madeira Polyneon, Gunold Poly and Isacord 40.
I need this bug fixed because I modify colors for better original display on screen and printouts.
Also I am adding colors to my own thread chart for Madeira Polyneon 60.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #3601 by Marnelli
Hi,

Kindly download and install our ES e4.5 update.

Here's the link - help.wilcom.com/hc/en-us/articles/360001...5-e4-5-1-6-Jul-2020-

Please restart the PC and re-launch ES e4.5.1
The following user(s) said Thank You: Stickemmi

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #3604 by junell
Saludos
solucionado el problema de la carta de Hilo con la actualización mbroideryStudio e4.5 - e4.5.1 6 de julio de 2020

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3614 by riaan@caps.co.za
Mine was not fixed but we created a new chart with RGB values per code.

Thanks

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3615 by Petar
What exactly was not fixed?

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3624 by jcigs100
I had the same problem,called support and they walked me through it over the phone. It can be fixed!

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3625 by Marnelli
Hi,

If for some reason, and the Thread Chart still shows Red and Black after the ES e4.5.1 Update

Pleas follow the steps provided from the FAQ Link below


help.wilcom.com/hc/en-us/articles/360001...the-ES-e4-5-1-Update

Please Log in or Create an account to join the conversation.

Time to create page: 0.367 seconds
Powered by Kunena Forum