slow speed when saving design

More
2 months 1 week ago #3714 by Zzeus
Replied by Zzeus on topic slow speed when saving design
It is definitely a lot slower in a number of functions. Saving files, importing or opening existing files, selecting fonts. Even when recalling old files to modify that used to load and save much faster. My system is the same as Maritha with SSDs and three HD monitors & 16G graphics card. Definitely not a hardware issue.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3721 by Petar
Replied by Petar on topic slow speed when saving design
Please provide steps that led to saving being slow or a design.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3732 by Maritha
It is not a particular design that is slow in saving, it is with all the designs. I also noticed the design open much more slower than before. It all started when I downloaded e4.5.
It is irritating so slow because when I just click the safe button when I made a few small changes it tike sometime half a minute while before it used to be almost instantly saved.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3734 by Petar
Replied by Petar on topic slow speed when saving design
Yeah I don't know it only takes a second on my PC to save any design. Maybe you should put in a support ticket via the feedback reporter that way someone can have a look.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3737 by LB45826
i had to reinstall the update and it works fine now.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3739 by Maritha
The bad part with reinstalling is that it does not get all my extra installed fonts in or keep my altered fonts. In the past that did not use to be a problem because it would incorporate them. It is a pain in the behind to go to the reinstalling of those as well.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3740 by Maritha
Reinstalling has cost me to loose to me valuable fonts that I got through Wilcom but they have not replaced them for me when I told them the problem.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3741 by antony

Maritha wrote: The bad part with reinstalling is that it does not get all my extra installed fonts in or keep my altered fonts. In the past that did not use to be a problem because it would incorporate them. It is a pain in the behind to go to the reinstalling of those as well.

For up to e4.2, you can back up USERLETW and WLETTER folders under
C:\Program Files\Wilcom\EmbroideryStudio_e4.2

for e4.5 or later, you can back up Fonts folder under
C:\ProgramData\Wilcom\EmbroideryStudio
(note: the C:\ProgramData\ folder might be hidden by Windows Explorer)

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3742 by Maritha
when re-installing e4.5 do I first un-install it? How does that work since I did the install through the internet and don't have a CD

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3750 by Petar
Replied by Petar on topic slow speed when saving design
You can download the installation from here.

help.wilcom.com/hc/en-us/articles/360001...-2020-23-1-76-20245-

Please Log in or Create an account to join the conversation.

Time to create page: 0.235 seconds
Powered by Kunena Forum