e4.5 requirement

More
6 months 3 days ago #3637 by naldopr
e4.5 requirement was created by naldopr
Good evening new to wilcom and wanted to know if my pc specs seem adequate to run wilcom
I notice wilcom to be slow when opening corel and some time notice that to when I select tools and wondering if is due my system. is a 5 year old workstation with 32g of ram 4gb video card and xeon processor
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #3638 by brenden
Replied by brenden on topic e4.5 requirement
It seems your PC is under spec. Here are the e4.5 requirements: help.wilcom.com/hc/en-us/articles/115008...mbroideryStudio-e4-5

Chief Product Officer - Wilcom
Sydney, Australia



Have you installed your latest Wilcom update? Click here.
The following user(s) said Thank You: naldopr

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #3639 by naldopr
Replied by naldopr on topic e4.5 requirement
thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.156 seconds
Powered by Kunena Forum