Wilcom Elements 3 doesn't start - dongle not recognised

More
3 months 3 weeks ago #3677 by Logomotion
Today my Wilcom Elements 3 software did not start anymore. When I doubleclick the icon, nothing happens. So I decided to re-install. On the site only the newer versions were available and they did not recognise my dongle. So I found my old install file on my backup drive and tried to install that. But this also asks for the dongle. The dongle is in the computer, the light on the dongle is on, the USB port is working.. but nothing happens. Of course this happens right before I am going away on vacation and need some digitizing work done before I leave so these orders can be embroidered when I am away.. Please help!

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Wilcom Elements 3 install errors7.8Friday, 14 August 2020
Stitch Edit not recognised on exporting to formats5.88Friday, 20 November 2020
e4.5.1 r2, dongle in but won't open5.4Tuesday, 29 September 2020
windows 10 dongle driver5.34Monday, 28 October 2019
downloading new elements5Saturday, 02 February 2019
Start and End on Run stitches4.03Monday, 03 September 2018
Start and End of Run Stitch4.03Friday, 03 April 2020
Editing start/stop points3.94Thursday, 11 June 2020
Repositioning location of the start/end points changes satin to run ???3.9Tuesday, 11 June 2019
Best video links to start learning the program?3.9Wednesday, 10 July 2019
More
3 months 3 weeks ago #3683 by bharat.gautam
Hi There,

I have created a case for this issue and I will assist you further from ticket no #40201.
You don't need to respond here.

Please wait for my email and we will go from there.

Thank you
Bharat

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #3691 by Logomotion
thanks, I havent heard from you and I need to do some urgent digitizing work so I would appreciate to hear from you soon!

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #3697 by bharat.gautam
Hi There,

I have now responded.
Please check your email.

Thank you
Bharat

Please Log in or Create an account to join the conversation.

Time to create page: 0.181 seconds
Powered by Kunena Forum