Create Motif not showing up under Objects in e4.5

More
2 months 1 week ago #3912 by mattcaz
I apologize for what I'm sure will be an easy answer but I have watched all the videos and I have read all the guides for creating a custom Motif and when I select it and go under 'Object" it doesn't show up at all. I didn't buy the advanced motifs element so I hope thats not required because it didn't mention it anywhere in all the stuff I read and watched.
I made a simple 8mm tatami filled circle and duplicated it, then selected both objects and then clicked on "Object" in the menu bar.. no Motif command at all.

I'm not the sharpest tack in the box but I can follow directions. what am I missing?

Thanks for your time and assistance,
matt

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
How to select a different motif for Use Motif6.01Sunday, 11 April 2021
branching objects and normal objects5.85Thursday, 30 May 2019
Stitches not showing up4.91Tuesday, 20 August 2019
My motifs not showing4.91Saturday, 04 January 2020
Worksheet barcode not showing correctly.4.8Friday, 10 May 2019
how to edit motif?4.78Tuesday, 20 August 2019
Motif Run in e4.5.1 designing4.78Thursday, 30 July 2020
fonts in correct folder but not showing up when doing lettering4.75Monday, 16 November 2020
Unwanted stitches in motif run4.73Wednesday, 18 September 2019
Motif Run gradient missing4.73Tuesday, 27 October 2020
More
2 months 1 week ago #3914 by mattcaz
Can someone confirm if you need the Motifs Element to create your own custom motifs? None of the guides or videos say you do but it seems like that might be the case.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3915 by mattcaz
Please delete this thread. Yes, you do have to purchase the Motif element to be able to create your own. It would have been nice if this was mentioned ANYWHERE in the help docs or videos!!!!!!!!!!

Please Log in or Create an account to join the conversation.

Time to create page: 0.155 seconds
Powered by Kunena Forum