missing logo and terms

More
1 month 2 weeks ago #3935 by Gina
missing logo and terms was created by Gina
I have filled in my terms and uploaded my logo several times in the print preview for approval sheets, but the next day my logo and terms are missing and the barcode option appears which I have unchecked. Why are my choices not sticking? This is driving me crazy, must I keep having to fill that in for every one I send?
Attachments:

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Terms and conditions6.14Friday, 19 February 2021
Time Taken to Digitize a logo5.01Saturday, 25 July 2020
Wilcom logo is very small on startup4.95Wednesday, 24 March 2021
missing stitch4.1Saturday, 06 June 2020
missing stitch issue4.05Thursday, 21 January 2021
I Need Help ( Missing embroidery Fonts ) !4.05Wednesday, 15 July 2020
Product Visualizer missing4.05Sunday, 02 August 2020
Motif Run gradient missing4.05Tuesday, 27 October 2020
Export to .VIP machine file missing from e4.2F4.01Wednesday, 06 March 2019
Stitch Player Context Box Missing4.01Thursday, 22 October 2020
More
1 month 1 week ago #3938 by Khieng
Replied by Khieng on topic missing logo and terms
Hi Gina

I'd recommend you contact the Wilcom support team via the Wilcom help site.

They should be able to see why it's not sticking
The following user(s) said Thank You: Gina

Please Log in or Create an account to join the conversation.

Time to create page: 1.907 seconds
Powered by Kunena Forum