colour preserving issue from PDF/EPS?

More
1 year 11 months ago #2137 by antony
I received PDF artwork from customer,
Colour on screen and printout seems fine, but once imported into Wilcom e4.2, the colours are changed.

PDF artwork:


Imported into Wilcom EmbroideryStudio e4.2H:


I exported PDF to EPS using Affinity Designer (faster than using Adobe Illustrator), then import the EPS to e4.2.

I understand that the final stitching out depends on the actual availability of thread colours, however, during digitising/designing, I would like to see *accurate* colours provided.
Attachments:

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Thread colour bar4.47Wednesday, 19 August 2020
Colour-Object List not displaying correctly4.33Tuesday, 04 September 2018
How do I add an extra thread colour to one single object4.33Tuesday, 24 September 2019
List of Colours scrolls when change colour4.33Saturday, 30 March 2019
Madeira PolyNeon thread chart colour issues4.28Wednesday, 11 March 2020
Backtrack Issue3.58Sunday, 23 September 2018
Font Issue3.58Wednesday, 27 November 2019
Input C issue3.58Wednesday, 23 October 2019
beads issue3.58Thursday, 06 August 2020
input c issue3.58Friday, 07 August 2020
More
1 year 11 months ago #2146 by Petar
Can you please attach the PDF

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2149 by antony
Here's the artwork:
This attachment is hidden for guests.
Please log in or register to see it.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2150 by antony
I guess I found the issue...
The colours specified on PDF are Pantone codes (311 U and 3125 U)
From Pantone's colour converting page, www.pantone.com/color-finder#/search
311 U gives 1, 190, 219 (RGB)
3125U gives 0, 171, 194 (RGB)

However, Wilcom e4.2 uses (75, 252, 229) and (44, 233, 203) instead.

I guess e4.2 does not have Pantone colour profiles?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2179 by Petar
Yeah I'm not sure. I have raised an issue with the development team.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2183 by antony
Just to point out, most images I received are provided in RGB or CMYK for the colour. This one is in Pantone values.

Please Log in or Create an account to join the conversation.

Time to create page: 3.071 seconds
Powered by Kunena Forum