Wilcom slow to open and save

More
1 year 4 months ago #2166 by AC CORREA
I use version 4.2. The sofware was slow to open and save on EMB. I reinstalled the Shell Extension and the problem was temporarily resolved. Now you've returned. It already deletes temporary files, I did the cleanup recovery and nothing. Any tips?

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
When I save as Wilcom 1.5 from 2.0 no save7.51Saturday, 21 December 2019
slow preview fonts in 4.5.15.6Tuesday, 25 August 2020
slow speed when saving design5.53Monday, 17 August 2020
Approval Sheet save as .pdf4.17Thursday, 17 September 2020
Position of Save Bitmap button4.12Sunday, 19 August 2018
Lost all your work when save a old version4.12Thursday, 01 November 2018
Is there a way to save custom Tatami patterns in a library?4.08Monday, 29 April 2019
How do I save a new baseline for ALL letters of a purchased esa font?4.08Thursday, 05 December 2019
Can I save specific Object properties (for font) with a Template?4.03Tuesday, 24 September 2019
e4.2 Won't Open3.53Sunday, 23 June 2019
More
1 year 4 months ago #2167 by antony
Replied by antony on topic Wilcom slow to open and save
Probably not the answer, however I noticed that if the .emb file has graphic element links to or requires CorelDRAW, the said .emb is slow to open.

A good reason I don't link CorelDRAW to Wilcom.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2168 by Petar
Replied by Petar on topic Wilcom slow to open and save
I need some more information.

When you say slow, what are we talking about? Does it take a few seconds more or minutes?

Does it happen with all EMB files or only some of them?
Can you attach some of the files you are having issues with?

What are your PC specs? What tasks are running in the background (Windows updates, etc)?

Is your PC running in performance mode?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2172 by AC CORREA
Hello, Petar

The slowness I say is a few seconds. But still, it's taking three to four times as long as before. This happens with all files. My note is a ThinkPad T430, 2.6 GHz processor, Intel SSD 256 GB, 16 GB RAM. I only have 2 or 3 apps running in the background. The power mode is in maximum performance.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2173 by AC CORREA
Would the HASP update help?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2175 by Petar
Replied by Petar on topic Wilcom slow to open and save
Updating the hasp drivers would not help.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2190 by AC CORREA
Hi, everyone

Anyway, I upgraded the HASP and the problem disappeared, at least temporarily. If the problem comes back, I'll post it.

Thanks for trying to help.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #3299 by LiYeTong

AC CORREA wrote: Hi, everyone

Anyway, I upgraded the HASP and the problem disappeared, at least temporarily. If the problem comes back, I'll post it.

Thanks for trying to help.

Which version of the upgrade your driver?

Please Log in or Create an account to join the conversation.

More
6 months 6 days ago #3312 by dellyb
Replied by dellyb on topic Wilcom slow to open and save
I too have started seeing very slow opening especially when the designs had been using Corel... a set of designs can take a minute to open.. and I do need to work on up to ten designs in a set at the same time for what I do as each one links to another.

Please Log in or Create an account to join the conversation.

Time to create page: 0.249 seconds
Powered by Kunena Forum