set reference point in settings/grid + guideline + ruler tab

More
1 year 9 months ago #2409 by Barbara
During training yday I ran into following problem and honestly, I am not quite aware whether I reported this earlier or not, since the problem does not only exist in e4.2H but also in latest e4.1 hence it works as it should in latest e3 and earlier versions:

The Users Manual states



but this function does not work anymore like it used to and as per instruction. When checking the checkbox to set the reference point followed by closing the dialog (hit ok) the prompt appears left hand bottom in the dialog line. When clicking on screen the grid slightly moves but the rulers stay and the x/y O is not set to the place pointed to, there is only a junction of grid lines moved to the "clicked" position
Attachments:

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Center Point4.67Friday, 31 January 2020
Mysterious Point at the end of the object4.62Wednesday, 17 April 2019
Can t move point Input C object4.57Sunday, 24 February 2019
Needle at center point - white plus sign4.52Tuesday, 20 April 2021
Select and settings3.98Thursday, 13 September 2018
Wilcom default settings3.94Friday, 22 November 2019
Some questions about default settings on Wilcom3.9Thursday, 19 March 2020
Help with run stitch settings - thread breaking3.9Sunday, 07 February 2021
how do I show up the Mirror Merge Settings toolbar?3.85Sunday, 09 September 2018
E Stitch Settings Entry/Exit Points and Jumps3.81Saturday, 01 February 2020
More
1 year 9 months ago #2413 by Petar
An issue already exists for it in CAD-10010. It will update the second time you do it.
The following user(s) said Thank You: Barbara

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2414 by Barbara
ok Petar, tried it, yes, but for safety sake when you select it the second time don't do a left-click on screen (that's what I did during my initial trials without noticing that the ruler moved in the meantime) just hit esc - then the 0/0 is where you want it. I

Please Log in or Create an account to join the conversation.

Time to create page: 2.039 seconds
Powered by Kunena Forum