thumbnail on Color-Object List not updated correctly

More
1 year 2 months ago #2450 by antony
Please refer to screenshots.

Basically, I duplicated yellow circle (object #2) (tatami filled stitches) and changed it to satin stitch outline and colour (object #10)

When the object is selected it, the tiny thumbnail on Color-Object List docker shows correctly.

When I unselect it (or select something else), it shows incorrect thumbnail as shown in screenshot below.


If I select it again, the tiny thumbnail will be correct again.
Attachments:

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Colour-Object List not displaying correctly10.61Tuesday, 04 September 2018
TEAMNAMES - why isn't design appearing correctly at top of object list?10.49Wednesday, 29 July 2020
Strange happenings with color-object list and Color Chip9.99Friday, 21 September 2018
Print trueview design and Color-Object List9.03Saturday, 19 September 2020
Example of object color that isn't matching the chip color6.72Monday, 09 December 2019
Can we have a better quality thumbnail please.5.39Friday, 06 September 2019
Update Kerning Settings causes unwanted kerning of previously updated letter5.23Saturday, 09 May 2020
Export to machine not working correctly4.6Saturday, 28 September 2019
Worksheet barcode not showing correctly.4.6Friday, 10 May 2019
fONT lIST3.58Wednesday, 05 June 2019
More
1 year 2 months ago #2455 by Karla
Hi Anthony,

Thanks for the report.

I can reproduce it. It will be reported to our system.

Good find.

Kind regards,
Karla

Please Log in or Create an account to join the conversation.

Time to create page: 3.838 seconds
Powered by Kunena Forum