e4.1J - ESA Alphabet name is not remembered when using Letter Creator

More
3 months 3 weeks ago #2501 by Pascale R.
I am using e4.2J and am having an issue with the name of alphabet not being remembered when I save consecutive letters to the ESA font.

I have done 6 letters consecutively, and each time, I have to pull down the alphabet name menu to select the alphabet to save the letter to.



This was a problem in one of the previous 4.2 Beta versions, and I'm seeing this happen again in e4.2J. This slows the process down considerably.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago - 3 months 3 weeks ago #2502 by Karla
Hi Pascale,

Thank you for the report.

Just to confirm, is the created Alphabet name available in the drop down list? I'm making sure it is not a bug in your end but an improvement?

I will raise your request in our system. This is a good productivity enhancement esp. when making a lot of new letters consecutively.

Kind regard,
Karla
Last edit: 3 months 3 weeks ago by Karla.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #2505 by Pascale R.

Karla wrote: Hi Pascale,

Thank you for the report.

Just to confirm, is the created Alphabet name available in the drop down list? I'm making sure it is not a bug in your end but an improvement?

I will raise your request in our system. This is a good productivity enhancement esp. when making a lot of new letters consecutively.

Kind regard,
Karla


Hi Karla,
I really think this is a bug (rather than an improvement).
It didn't behave this way in the versions prior to e4.2.
I used to be able to add letters consecutively, without having to use the pull down menu (ie. the last alphabet was always listed.) Now , it shows up blank and I have to use the arrow to find the alphabet.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #2520 by Karla
Hi Pascale,

Apologies for getting back to you this late. I will test my existing snaps and old e4 programs installed to verify the previous behavior. Do you happen to know the exact old version of e4.2 that has the correct behavior? If I can confirm, will have to test this Monday I will just change the ticket I raised from 'improvement' to 'defect'.

Thanks,
Karla

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #2523 by Pascale R.

Karla wrote: Hi Pascale,

Do you happen to know the exact old version of e4.2 that has the correct behavior? If I can confirm, will have to test this Monday I will just change the ticket I raised from 'improvement' to 'defect'.

Thanks,
Karla


No problem Karla ...
I'm not sure which older version had correct behavior.
Maybe check the version immediately before 4.2J (???)

I looked back through my Beta notes & found an entry about creating As Digitized esa in 4.1D (yes, this isn't typo - 4.1D). I didn't mention problem w/pull down menu behavior, so maybe try that version?

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #2544 by Karla
Hi Pascale,

Hope you're well.
I can confirm it is a defect.

Thanks again.

Kind regards,
Karla
The following user(s) said Thank You: Pascale R.

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #2838 by Karla
Hi Pascale,

Hope you are well.

Just want to get back at this case to ask for confirmation. Is this still reproducible in your end?

Here is a possible explanation as to why suddenly the Alphabet name created was not remembered in Create Letter dialog.

It's because it is holding the 'current' font/value used from Lettering docker.
Example:
Take note of last alphabet name displayed in Create Letter dialog.
Close and go back to design are and open Lettering docker.
Changed the font from Block2 to Cayman. Now the font state is the 'current'.
Go back to Create letter dialog
Result should be the Alphabet name should be empty or in this case not remembered.

Is this what happened in your end? If not it is also possible it could be another way or case.


Thanks,
Karla

Please Log in or Create an account to join the conversation.

More
6 days 9 hours ago #2848 by Pascale R.
Hi Karla !
The Alphabet name continues to be "empty" in the pull down menu list - - in some instances (see the "interesting observation" below)

By "Open Lettering docker" > do you mean the Object properties > Special > then the lettering box, like so?


If so, I tried changing the current name of the font to what ever font I am working on, but that doesn't seem to have any affect on the pull down menu when creating a new letter.

INTERESTING OBSERVATION (so far, this is consistent with my emb file used to create the Curtsy alphabet! This observation is NOT true for my emb file used to create the Grandmas Garden font). ODD!
If I digitize a new letter (from scratch) and choose create letter - the pull down menu for the alphabet is empty.



If I select a series of objects that I already digitized (say an i), duplicate it and edit it to make a 'j', then go to create letter, the alphabet name is shown!



Sorry that I don't have any thing good to report.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.345 seconds
Powered by Kunena Forum