Tatami pattern on the ring is not symmetrical.

More
1 week 6 days ago - 1 week 6 days ago #2786 by klinok
I cannot repeat the design from previous version.
I try to make a ring with a tatami pattern. It does not work as in the previous version. Before, it was a ring with symmetrical pattern. Now it is not, though the settings are the same.



This attachment is hidden for guests.
Please log in or register to see it.
This attachment is hidden for guests.
Please log in or register to see it.


This attachment is hidden for guests.
Please log in or register to see it.
This attachment is hidden for guests.
Please log in or register to see it.
Attachments:
Last edit: 1 week 6 days ago by klinok.

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
How to delete the wrong split pattern?5.5Monday, 08 July 2019
Does e4.2 have tatami fill patterns (like ones seen in Hatch)?4.3Monday, 24 June 2019
Is there a way to save custom Tatami patterns in a library?4.25Monday, 29 April 2019
Changing font from Satin to Tatami fill creates an odd fill3.77Wednesday, 28 August 2019
More
1 week 6 days ago #2787 by Petar
Hi, Thanks for the report.

You can find a service pack that fixes the issue in the link below:-
Download

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #2788 by klinok
"oops
You're not authorized to access this page"

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #2789 by Petar
Sorry, try now it should work.
The following user(s) said Thank You: klinok

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #2790 by klinok
Thank you! After update It works again.

Please Log in or Create an account to join the conversation.

Time to create page: 6.256 seconds