Wilcom default settings

More
2 weeks 14 hours ago #2824 by vitordigitizing
Looks like the last versions of Wicom have by default the tie offset in 0.50 mm and 1 stitch?
And it is not working good on my client-sided. I had to change it to 1mm and 2 stitches.

Always Learning.

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Select and settings4.06Thursday, 13 September 2018
how do I show up the Mirror Merge Settings toolbar?3.93Sunday, 09 September 2018
Text/Font ratio changed by default, how to fix?3.93Wednesday, 18 September 2019
set reference point in settings/grid + guideline + ruler tab3.88Wednesday, 24 July 2019
Scan settings to create fabric swatches for background applique?3.84Saturday, 25 May 2019
Why would changing connector settings ALSO change Fill Stitch (DST file)?3.84Monday, 10 June 2019
import a colorway from an emb and add as second colorway to default3.26Saturday, 07 September 2019
Few questions about wilcom e 4.2 h.3.22Monday, 03 June 2019
Why Wilcom make complicated what is simple3.15Wednesday, 12 December 2018
Wilcom slow to open and save3.15Wednesday, 15 May 2019
More
1 week 6 days ago #2829 by brenden
Replied by brenden on topic Wilcom default settings
Hi there,

I checked previous versions and the value of tie-off being 0.5mm and 1 stitch and this change came into effect in e4 in January 2016.

Since then, each release (e4.1 and e4.1) as adopted this change. I'm not sure of the reason for this change (It was before my return to Wilcom), but you can change your local template settings to a value you prefer.


Cheers,
Brenden

Chief Product Officer - Wilcom
Sydney, Australia



Have you installed your latest Wilcom update? Click here.

Please Log in or Create an account to join the conversation.

Time to create page: 0.161 seconds
Powered by Kunena Forum