Example of object color that isn't matching the chip color

More
1 month 2 weeks ago #2865 by Pascale R.
Here's an example of an object color that isn't matching the color chip.
The object is blue, but the color object list says it's blue, but when I select it, the color chip says it's orange.


Generally, when this happens, there is a "zero object" that needs to be deleted, but this isn't the case today.
I've found that the work around, is to select a color other than orange; watch the object change color on screen, then change it to orange.
Any ideas why this happens?

I've included the emb file in case that helps
Attachments:

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Strange happenings with color-object list and Color Chip14.99Friday, 21 September 2018
thumbnail on Color-Object List not updated correctly8Sunday, 04 August 2019
Color Wheel5.9Sunday, 27 January 2019
issues with Color PhotoStitch5.83Sunday, 08 December 2019
color change in my files5.83Wednesday, 15 January 2020
What things you don't like about the Color related controls?5.77Friday, 29 March 2019
Is the short cut - Shift LEFT click & selecting color block working in e42f?5.47Sunday, 10 March 2019
Changing color of applique grouping caused grouping to go from 4 to 3 objects5.06Thursday, 11 October 2018
e4.2F: I cannot add text object to an old emb file2.44Friday, 29 March 2019
Mysterious Point at the end of the object2.44Wednesday, 17 April 2019
Time to create page: 0.254 seconds
Powered by Kunena Forum