weird jump stitch on pes files

More
1 year 2 months ago #4067 by Gina
when converting to multiple formats there is a weird jump stitch on pes files only. it appears to be random and doesn't matter if I choose auto start and end or not. It appears illogical and random. My customer reports that the needle drops once at that random location before starting the next color. This is a problem when embroidering on vinyl since it makes a hole! It is not just this design but ALL when converting to pes.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #4084 by Khieng
As mentioned in the other post, I think we'll need support to take a deeper look at what's causing the issue

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4135 by d22u
Replied by d22u on topic weird jump stitch on pes files
Hi did you get anywhere with this? I am having the same problem. All other formats are fine, just converting to pes. Thanks

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #4198 by jangard
Did anyone solve this for you? It happens to my designs too! I've tried everything but can't change it.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #4240 by d22u
Replied by d22u on topic weird jump stitch on pes files
I really don't think that Wilcom are interested, as they have got our money, I have reported it and reported it, but get the same stock response that they are looking in to it. I have tried all things suggested on here and it still doesn't help. It never used to happen. The only way round it is to import a JEF file into PE Design and save as a PES. Which is a waste of time and money. When I send PES designs out I also send a DST version for them to use (which unfortunately many can't or won't).

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #4255 by Gina
Replied by Gina on topic weird jump stitch on pes files
ya, hopefully they will resolve this issue in the next update.

Please Log in or Create an account to join the conversation.

Time to create page: 0.129 seconds
Powered by Kunena Forum