Auto Centre Design

More
1 year 2 months ago #4236 by Leanne
Auto Centre Design was created by Leanne
I have set the Auto Centre for the design and the position X=0 and Y=0 but it will not auto centre. I have done this with a few designs now and it seems to be hit or miss. Thanks in advance.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #4237 by Sam
Replied by Sam on topic Auto Centre Design
Hi Leanne,

From the screenshot of design you attached, it looks like that no centred Auto Start/End is applied. However, when I opened the attached EMB on my PC, it is applied with centred Auto Start/End. It seems that ES e4 is got stuck with Auto Start/End mechanism on your PC. You may try to reset ES e4 software with Revert -> Defaults action. Please refer to the video from the link below to locate the Revert menu.



The issue should be fixed after Revert -> Defaults action. Please be aware that Revert -> Default can clear the setting of Stitch Manager. If you have machine direct connection with Stitch Manager, please write down the settings.

Also, I have noticed that the EMB file is e4.5.1. We have e4.5.2 update is available. Please go to Wilcom Help and Support Centre from the link below to download e4.5.2 R3 update.

help.wilcom.com/hc/en-us

The bug fixings and improvements are provided with software update. It is always encouraged to keep ES software up to date with its updates.

Cheers,
Sam
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #4238 by Sam
Replied by Sam on topic Auto Centre Design
Hi Leanne,

From the screenshot of design you attached, it looks like that no centred Auto Start/End is applied. However, when I opened the attached EMB on my PC, it is applied with centred Auto Start/End. It seems that ES e4 is got stuck with Auto Start/End mechanism on your PC. You may try to reset ES e4 software with Revert -> Defaults action. Please refer to the video from the link below to locate the Revert menu.



The issue should be fixed after Revert -> Defaults action. Please be aware that Revert -> Default can clear the setting of Stitch Manager. If you have machine direct connection with Stitch Manager, please write down the settings.

Also, I have noticed that the EMB file is e4.5.1. We have e4.5.2 update is available. Please go to Wilcom Help and Support Centre from the link below to download e4.5.2 R3 update.

help.wilcom.com/hc/en-us

The bug fixings and improvements are provided with software update. It is always encouraged to keep ES software up to date with its updates.

Cheers,
Sam

Please Log in or Create an account to join the conversation.

Time to create page: 0.086 seconds
Powered by Kunena Forum