Logo showing in different colours

More
11 months 1 day ago #4226 by W0z
We have an odd problem when my main pc running ES3 and a 1 pc with Truesizer is opening the file with the correct colours, however, the other 4 PC's with true sizer are opening the design with 3 colours?

This is bizarre as they are all opening the same file from the server.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
11 months 11 hours ago #4227 by Sam
Hi W0z,

This is very curious. Can you please capture a screenshot of this design opened in TrueSizer which shows design in 3 colours. Also, what version of TrueSizer it is?

Thanks,
Sam
The following user(s) said Thank You: toodmiller

Please Log in or Create an account to join the conversation.

More
11 months 8 hours ago #4228 by W0z
Hi Sam,

My pc Full E3 (e30Z update 6) (2 cols)


True Sizer Software versions production

USER1 – E3 (3 cols)

USER2 E3 Pro (2 cols)

USER3 E3 (3 cols)

USER4 – e3 + e4 (3 cols)

USER5 – e3 + e4 ( 3cols)
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 8 hours ago #4229 by Sam
Hi W0z,

Thank you for your quick reply with screenshots attached. I have checked stitch list with function codes. There is only one "Colour Change". It is very strange that it has an extra colour change on different system with the same EMB file. Can you please do save as to a new EMB file on one of those systems in which it gives 3 colours, and attach in the reply message?

Thanks,
Sam

Please Log in or Create an account to join the conversation.

More
11 months 8 hours ago #4230 by W0z
Hi Sam,

Please find attached the requested emb file from one of the TS that is showing 3 colours.

Many thanks

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #4231 by Sam
Hi W0z,

Thank you for sending the 3-colour EMB file. There is an extra colour change at the stitch number of 2522. I can conclude that the problem is in the original EMB file (I have noticed that it is a V9 EMB file). It could be that some issue with EMB file that can let Wilcom software misunderstand the function code. Can you please follow the steps below to see if EMB file can be fixed.

1) in ES e3, open the EMB file, make sure it is in two colours
2) do select all by "Ctrl + A"
3) hit "G" key twice to re-generate stitches for the whole design
4) save as to a new EMB file
Note: the new EMB file is in e3 version. It should be fixed.

Please let me know how it goes.

Thanks,
Sam

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #4232 by Sam
Hi W0z,

Thank you for sending the 3-colour EMB file. There is an extra colour change at the stitch number of 2522. I can conclude that the problem is in the original EMB file (I have noticed that it is a V9 EMB file). It could be that some issue with EMB file that can let Wilcom software misunderstand the function code. Can you please follow the steps below to see if EMB file can be fixed.

1) in ES e3, open the EMB file, make sure it is in two colours
2) do select all by "Ctrl + A"
3) hit "G" key twice to re-generate stitches for the whole design
4) save as to a new EMB file
Note: the new EMB file is in e3 version. It should be fixed.

Please let me know how it goes.

Thanks,
Sam
The following user(s) said Thank You: W0z

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #4233 by W0z
Hi Sam,

Thank you, this worked but has raised a whole can of worms with are all our other designs going to be like this.
Our system is all automated where the digitizers upload the emb file and pdf, this then gets sent to the customer for approval. Once approved this then gets saved on the server.

Please Log in or Create an account to join the conversation.

More
10 months 3 hours ago #4274 by vitordigitizing
If you load new files to Wilcom Workspace it load different colors too

Always Learning.

Please Log in or Create an account to join the conversation.

Time to create page: 0.136 seconds
Powered by Kunena Forum