Cannot open files from Windows Explorer

More
8 months 4 weeks ago #3122 by AmonRa
I am new to embroidery. I installed Truesizer (Free version) which worked perfectly fine for what I needed.
Except for the popup every time I closed the software, advertising that I buy the Pro version.

Which I eventually did, just to get rid of the app.

The following 3 bad things happened:

a). This is just frustrating, not a real issue, but the Truesizer icon is gone and is just a white/blue box now (it was a dark blue icon with a T, that would show at the bottom right of embroidery file thumbnails in Windows explorer, and also when I right clicked on an embroidery file and it shows Truesizer as an option for "open with..."

b). Also an annoyance. I bought this thing to stop the ads. They no longer show up when I close the app, but another popup with a huge Truesizer logo shows up randomly on the bottom right of my laptop screen.

c). This is a real problem. I like to open files by double clicking from Windows Explorer. In the free version this worked fine: The first file opened without an issue; subsequent files first gave a window asking if I wanted or not to save the currently open file.
The Pro is supposed to open multiple files. It does, if i open the second and subsequent files from Truesizer. But double clicking from Windows Explorer does nothing. I get a spinning circle for a few second and then nothing. Super frustrating, makes me want to go back to the Free version.

Please Log in or Create an account to join the conversation.

Related topics

Topic subjectRelevanceDate of latest post
Unable to open EMB files created with Embroidery 2 trial6.55Tuesday, 08 October 2019
Does TrueSizer 4.1 support e4.2 emb files?3.3Tuesday, 25 February 2020
Truesizer opening emb files3.3Monday, 17 August 2020
batch converting emb files3.3Tuesday, 11 August 2020
Time to create page: 0.148 seconds
Powered by Kunena Forum